game patch causing issue

Jul 08, 2010
My wife and I both play pirates, but she has run into an issue, on her laptop after the game patch a week ago when she tried to log in it gave her an error message 'pirate101.exe has stopped working'. She finally had to uninstall and re-instal p101 to get it to work again. Then just again two days ago it did the same thing again, and again she had to reinstall the game The game is working again (for now) but she wanted me to post this incase it goes out a third time, or incase others are having this issue.

You'll want to contact if this problem persists. When you contact them, please provide as much detail as possible:

1. Confirm username (which account are you playing)
2. What area were you trying to access when this happened?
3. What time (approximately) was it?
4. Please attach game logs for further review (see below for more instructions).
5. Are you still having this trouble? If not, what occurred?

Instructions for sending game logs:
Use your email service to add an attachment. Drill down to the Pirate101 Folder then to the Bin Folder and the Log Folder then select "Captain_XXX.Log" (the highest numbered one or the most recently dated). Then just hit send!

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the Captain.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped file.

*One-Eyed Jack, Your Pirate101 Community Manager*
Nov 24, 2012
I second this, This is now the second time i have uninstalled and reinstalled pirate101 due to the patching error. it successfully loads everything until it gets to the patching/bin/pirate.exe and then claims that the problem is an error115 One or more files to be copied are being used by other applications.

Game name is KittiePaw
trying to enter the game from the pirates101 launcher
It's 11:30PST
yes. Still do not know

Apr 26, 2011
I am having this issue now. I have it on both of my computers though. So it is still an ongoing issue -_-!!