Weird Skyway Bug

AuthorMessage
Ensign
Feb 18, 2010
38
I think this is very weird, so today i was out and about in a quest and I had just finished it. So I went to the docks and got in my monqusian skiff and went into the skyway when i noticed something the sky was completely really dark gray almost black. So i went to see if there was a report a bug button then it struck me. I was in pirate101 not the test realm so i could not do anything. So KI you should fix the bug or make a report the bug button. I hope I helped you guys notice the bug.

Ensign
Feb 18, 2010
38
cam1109 on Jan 3, 2013 wrote:
I think this is very weird, so today i was out and about in a quest and I had just finished it. So I went to the docks and got in my monqusian skiff and went into the skyway when i noticed something the sky was completely really dark gray almost black. So i went to see if there was a report a bug button then it struck me. I was in pirate101 not the test realm so i could not do anything. So KI you should fix the bug or make a report the bug button. I hope I helped you guys notice the bug.
Alright so if someone does reply will they please tell me if this has happend to them, or if they know what the problem is. Thank you for your help

Community Leader
cam1109 on Jan 3, 2013 wrote:
Alright so if someone does reply will they please tell me if this has happend to them, or if they know what the problem is. Thank you for your help
I have never seen this, on my 5th live pirate, and finished a few in beta...

Really hard to pinpoint this as a bug, not enough information.
You didnt mention where you were at, what skyway you were in, etc.

Sounds like might have been something strange going on with your system.

Dr Zeppers (aka Silent Sam Stern)
Piratey parodies I like to make.
I be a crazy pirate for goodness sake!
Artist & Admin of Skull Island TV
Ensign
Feb 18, 2010
38
Dr Zeppers on Jan 3, 2013 wrote:
I have never seen this, on my 5th live pirate, and finished a few in beta...

Really hard to pinpoint this as a bug, not enough information.
You didnt mention where you were at, what skyway you were in, etc.

Sounds like might have been something strange going on with your system.
Thank you for your help I was in the skull island skyway by the tornado.

Community Leader
cam1109 on Jan 4, 2013 wrote:
Thank you for your help I was in the skull island skyway by the tornado.
It might be your systems video having some wierdness with the tornado action.

I have seem some strange behaviors near these features, but nothing I would have filed a bug report over as they are never consistent.

Does this always occur, or did it happen before, and not now?

(never hurts to update your video drivers if there are updates available for your hardware)

Dr Zeppers (aka Silent Sam Stern)
Piratey parodies I like to make.
I be a crazy pirate for goodness sake!
Artist & Admin of Skull Island TV
Ensign
Feb 18, 2010
38
Dr Zeppers on Jan 4, 2013 wrote:
It might be your systems video having some wierdness with the tornado action.

I have seem some strange behaviors near these features, but nothing I would have filed a bug report over as they are never consistent.

Does this always occur, or did it happen before, and not now?

(never hurts to update your video drivers if there are updates available for your hardware)
Well I did report the bug before even posting this. Funny story how you just guessed and I had done it.

Ensign
Feb 18, 2010
38
I also think that my computer was just not generating the colors right.

Captain
Feb 27, 2009
505
This happens to me in Khotan, Mooshu and anither bug was in Hamimustu, Mooshu where I was forced to kill some lava fish. Anyways so in Khotan Skyway I was fighting a Tso Warship and then it froze on me. If anybody has this bug please do reply.