The game's not working

AuthorMessage
Gunner's Mate
Aug 08, 2010
288

Hey i just got my membership again, so i'm back on the forums. Sadly i started off with the game not working, i try to log on to both live and test realms and it just doesn't load anything. Is this happening to anyone else?

Administrator
Pirate101 is currently online however there are general Internet-related issues right now that are not related to our game servers.

Check this page for information - http://www.internetpulse.net/ if you see any red or yellow squares it means there are general Internet connectivity issues and that has nothing to do with our servers or their status.

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Aug 28, 2013
2
Interesting,
I have the same issue with pirate 101 but when I opened CMD did the nslookup for the server address and pinged the server - I got a great connectivity reply.
I however do not have issue logging into wizard 101.
Are these 2 games hosts on 2 different networks?
If it is internet connectivity issues why can I get good pings from both servers?
Yar!

Ensign
Aug 28, 2013
2
DeathWiz101378 on Apr 22, 2014 wrote:

Hey i just got my membership again, so i'm back on the forums. Sadly i started off with the game not working, i try to log on to both live and test realms and it just doesn't load anything. Is this happening to anyone else?
Yar same here, but I can log into wizard 101 just fine - interesting.

Petty Officer
Jan 31, 2013
65
Yeah, both games are not working for me right now either. Thanks to One-Eye Jack for that link as I saw that my service is down at 6 in the red zone which according to the page is critical. I have no clue what that means, and not sure if I should call my service provider or just wait to see if it'll come back. This is way weird though.

Ensign
Sep 08, 2011
1
I've been trying to play since 10am. It was a bit touch and go for a bit. Now it won't load past the character selection screen. It just gives an error message. I need my Pirates fix!

Ensign
Apr 03, 2014
1
I think it's just like Jack said - the internet is at fault. I've been trying to log in off and on all day, and had mixed results. Sometimes I can only make it as far as the "fluttering Pirate101 flag" screen before it freezes up, and at other times it freezes up during character selection. The few times I was able to actually get into the game I couldn't do anything - just run around whatever particular place I was and not interact with anything (or move to a new area). Hopefully the internet will be fixed overnight, 'cause I really need my Pirate101 fix!

Ensign
Oct 04, 2011
4
I don't really understand. I mean I can Play wizard 101 fine, but I could access Pirate 101 at All I kept Getting error 107. I would Appreciate you to explain it to be pretty please.

Ensign
Jan 30, 2011
19
I do hope this issue gets fixed soon. I too played yesterday with no issues.

Thank you One Eyed Jack for the link. It helped.