Stuck on the isle of Talos

AuthorMessage
Ensign
Jan 25, 2010
21
When I was in Talos, just finished the dungeon and was making my way threw the exit when my character was stuck in one spot and kept on running. After a couple of minutes, finally made it outside of the dungeon, until I went to go board my ship, but that's when the display wouldn't show up to allow me to hit the "x" to board my ship. To prove that something is wrong I went to the other merchants and it did the same thing, apparently I was stuck on the island of Talos.
I logged off of the game and restarted my computer and came back on, it was still giving me the same problem, so I did it again, logged off, restarted and came back on to see that it was still not showing the display.

Administrator
Hi! Sounds concerning!

What time and date (approximately) was it and are you still having this trouble? If not, what occurred?

If you are still experiencing this issue, you might want to try uninstalling and reinstalling Pirate101. If this still doesn't clear the issue, please contact support@pirate101.com and reference this message board post. They will be able to offer more suggestions for clearing your particular error.

Keep us informed of your status! Thanks!

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Jan 25, 2010
21
One-Eyed Jack on Aug 11, 2013 wrote:
Hi! Sounds concerning!

What time and date (approximately) was it and are you still having this trouble? If not, what occurred?

If you are still experiencing this issue, you might want to try uninstalling and reinstalling Pirate101. If this still doesn't clear the issue, please contact support@pirate101.com and reference this message board post. They will be able to offer more suggestions for clearing your particular error.

Keep us informed of your status! Thanks!
It happen around 12:00 am close to 1:00 am basically today early in the morning and when I got on again not too long ago, it didn't happen again until I went through another dungeon, but had to flee for some reason and was going to where Argos is at the entrance of the tunnel until my character was stuck in one spot again.

Administrator
It sounds like this issue is isolated and is sometimes accompanied by other non-related game issues. I'm going to again suggest that you contact support@pirate101.com and report to them what you are experiencing. They are extremely helpful and will be able to provide more suggestions and insights. You may want to attach a Dxdiag file when you contact them.

1. Go to your Start menu.
2. Go to 'Run' (or 'Start Search' if you're running Vista).
3. In this window, type "dxdiag" (without quotes).
4. You may be asked a question about 'WHQL Certification', click No or Cancel if presented with this option.
5. This will run the DirectX Diagnostic Tool. It could take a few minutes to complete, watch for the progress bar in the lower left hand corner or status.
6. When complete, click the Save All Information button.
7. This will bring up a file requester, click 'Save'.
8. You will have saved a file called Dxdiag.txt to your desktop.
9. Attach this file in an email to Support@pirate101.com along with your report.

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Jan 25, 2010
21
Its finally working!! I uninstalled and reinstalled the game, the display is showing up and my character is no longer running in its place when I want to go to another part of an area. Thank you Jack, your the best!