MAJOR Morphing Tent Bug

AuthorMessage
Captain
Feb 11, 2010
551
Yesterday when I was morphing with someone, afterwards, it took a LONG time to load, and there my character was, just in black and not being able to move. So I thought, "Well, maybe it's just my laptop," and got on my main computer, and when I morphed with someone else, the SAME THING HAPPENED. Has this happened to anyone, and KI can you fix it?

Commodore
May 31, 2009
800
CaptainBlackWolfBo... on Sep 14, 2014 wrote:
Yesterday when I was morphing with someone, afterwards, it took a LONG time to load, and there my character was, just in black and not being able to move. So I thought, "Well, maybe it's just my laptop," and got on my main computer, and when I morphed with someone else, the SAME THING HAPPENED. Has this happened to anyone, and KI can you fix it?
Ah, the black void of doom? This happens to me too. All you have to do is press ESC twice to exit to character selection, then re-enter the game. That lets you go back to the morphing tent. It's a bit annoying, and I hope KI can find this particular bug and squish it.

Pirate Overlord
Mar 10, 2009
6079
CaptainBlackWolfBo... on Sep 14, 2014 wrote:
Yesterday when I was morphing with someone, afterwards, it took a LONG time to load, and there my character was, just in black and not being able to move. So I thought, "Well, maybe it's just my laptop," and got on my main computer, and when I morphed with someone else, the SAME THING HAPPENED. Has this happened to anyone, and KI can you fix it?
Yes, that is a know bug. If you hit Escape you will get to the sign on screen and re-enter the game.

Dread Pirate
Jun 17, 2013
2699
It happens ALLLLLLLLL the time and to a lot of people. Either the screen freezes with the P101 loading screen, or you get sent to the Black Void of DOOOOOM (or the abyss), or you get kicked into realm Avery, or it takes really long to load. In the black void or the delayed loading screen you can just hit ESC a couple times, go back to the pirate select screen and then reenter the game. I have also been stuck at the P101 loading screen (with Booch and Gandry) where hitting ESC doesn't work, so I have had to exit the game completely and log back in. And so many times we just get booted to Avery.

Either way, lots of bugginess goes on after morphing. Doesn't happen all the time but I would say that close to 70% of the time one of those things happens after morphing. Maybe KI is working on it but it has been documented and reported all lot and for a while now. I'm sure they'll be able to fix it before too long.

Lieutenant
Jun 08, 2009
119
Happens to me all the time but mostly in Avery realm it works fine in a empty realm

Captain
Feb 11, 2010
551
Chrissy Th'Blesser on Sep 14, 2014 wrote:
Yes, that is a know bug. If you hit Escape you will get to the sign on screen and re-enter the game.
I tried that that day and it worked. Thanks.