Launcher bug

AuthorMessage
Ensign
Dec 17, 2011
1
When I attempt to log in, and hit the button on the launcher, the game doesn't start loading and it gets rids of what I typed in. I can't even see patch notes, all I see is a KingsIsle logo where the patch notes would be.

Commodore
Apr 28, 2012
833
When this happens to me, I find that I have not connected to the Internet.

If this continues to occur and you are connected to the Internet, contact Support using the Help Menu above (the Orange Question Mark) and they should be able to help you.

Commodore
Sep 20, 2009
811
I've also had this problem, several times. Currently it's happening to me again (third time), It seems to happen after KI has released an update or done server maintenance, I've contacted support several times who have always been very helpful, but unfortunatly in this case have not found out what is happening. If you look at the piratelauncher logs (usually found in c:\programdata\KingsisleEntertainment\Pirate101\PatchClient\BankA) They will probably say you can't download the latest build list file with an error there listed as 139.

The only good news is that I've found after a few days to a week, the problem sorts itself out and your game will patch properly.

Commodore
Sep 20, 2009
811
I'd like to update this, I just found out that both my Pirate101 and Wizard101 stop working when my Internet Explorer is set to "Work Offline" mode. It took me awhile to figure this out since I use Firefox, not explorer.
Noobman 1, if your game is still not working, open your Internet explorer, hit the alt key on your keyboard to then select file on the top ribbon and see if "Work Offline" is checked, if it is uncheck it and your game should work again.

Ensign
Jun 14, 2010
2
I'm having the same issue on my laptop. I click on the game icon, the KI logo pops up, but then nothing happens. If I click anywhere on the window I get Pirate101.exe. (Not Responding). Same thing happens whether i'm on WiFi or hard wired to my router. I've asked for help via support, but have yet to get a response.

Ensign
Jun 14, 2010
2
I looked up the status of the check mark next to "Work Offline". It was not checked. Still having issues.

Administrator
Stormy Duncan on Aug 1, 2013 wrote:
I looked up the status of the check mark next to "Work Offline". It was not checked. Still having issues.
Hi! Support tried to contact you a couple days ago and asked for some additional information from you. They are resending this email now. Hopefully we can help you get back in the skyways soon!

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Feb 18, 2013
19
Noobman 1 on Jul 20, 2013 wrote:
When I attempt to log in, and hit the button on the launcher, the game doesn't start loading and it gets rids of what I typed in. I can't even see patch notes, all I see is a KingsIsle logo where the patch notes would be.
That happens to me too! All i see is a KingsIsle logo, not the patch notes! I hate when that happens!

Ensign
Feb 18, 2013
19
One-Eyed Jack on Aug 2, 2013 wrote:
Hi! Support tried to contact you a couple days ago and asked for some additional information from you. They are resending this email now. Hopefully we can help you get back in the skyways soon!
Hey Jack, I keep having a problem with logging in, i try to, but then nothing happens, plus, when i go to the log in, i see a KI logo, not the patch notes. What is going on? Please help me get back in the skyways. Eric collins: LEVEL 36