Help! Problems.

AuthorMessage
Ensign
Feb 23, 2013
37
Hello, fellow pirates. Today I am complaining about the game. First off, i'd like to say that I am invisible, other characters aren't loading, and I have wooden dummy's as companions. I would really like the gme to load, since I have all files and full Internet Connection. Please, if someone can fix this, thank you.

Administrator
Hi! It sounds like you might have a loading issue currently, and the best solution might be to log out and back on the game. Did you happen to notice anything unusual when you logged on?

You'll want to contact support@pirate101.com if this problem persists. When you contact them, please provide as much detail as possible:

1. Confirm username (which account are you playing)
2. What area were you trying to access when this happened?
3. What time (approximately) was it?
4. Please attach game logs for further review (see below for more instructions).
5. Are you still having this trouble? If not, what occurred?

Instructions for sending game logs:
Use your email service to add an attachment. Drill down to the Pirate101 Folder then to the Bin Folder and the Log Folder then select "Captain_XXX.Log" (the highest numbered one or the most recently dated). Then just hit send!

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the Captain.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped Captain.log.zip file.

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Feb 23, 2013
37
Yes, I noticed unusual things when I logged on. First,my characters in the 'choose a character' screen to about 5 minutes to load, and when they did, they looked as if they didn't have there clothes on! (The starter clothes is what they have on). And, the game loading circle is working, but it gets stuck all the time. I am also getting a lot of lag, even though I have full Internet Connection.

Ensign
Feb 23, 2013
37
The character I was using's name was Canny Hank Ushawe. Yes, I still have this trouble, it was about 3:42 pm at Carribean Standard Time. Also, Pirate101 doesn't seem to appear in any folder, it is in my desktop, I can enter and play it with invisible characters (lol), but nothing of Pirate101 is in my folder. Please reply.

Pirate Overlord
Mar 10, 2009
6038
loconico553 on May 25, 2014 wrote:
The character I was using's name was Canny Hank Ushawe. Yes, I still have this trouble, it was about 3:42 pm at Carribean Standard Time. Also, Pirate101 doesn't seem to appear in any folder, it is in my desktop, I can enter and play it with invisible characters (lol), but nothing of Pirate101 is in my folder. Please reply.
Yea it really sounds like something is slowing things down. If you contact customer support like Jack recommends, I am sure they can help you out.

Ensign
Feb 23, 2013
37
Thank you for the tip. Even though, I already contacted and sent a message, but nothing happened. This game used to be fine about 2 months ago, now it's a dead end.

Pirate Overlord
Mar 10, 2009
6038
loconico553 on May 27, 2014 wrote:
Thank you for the tip. Even though, I already contacted and sent a message, but nothing happened. This game used to be fine about 2 months ago, now it's a dead end.
Try checking your spam folder. If you don't have support in your contacts list your email program may have misinterpreted it as spam.