Hai San's Geta color glitch

AuthorMessage
Commodore
May 31, 2009
801
I purchased a pair of the Hai San's Geta boots from the Bazaar and dyed the base and trim blue to make them cheaper. I think it was after the Advanced Pets update, since I remember having my old boots while doing the new Traitor's Cave quest lines.

I don't know when I noticed it, but the color has been messed up for a while now. On the right boot only, instead of the trim color being blue, part of it has turned black. This makes it so that on the top and bottom, there are two black stripes with a blue stripe in between where there are supposed to be three blue stripes. The black makes up the crisscrossing stripes on the boots, with the parts where they cross being blue. The left one is completely normal.

I went back to the Bazaar to check if it showed that way in the window there (which it did), and found that there are actually two different kinds of Hai San's Geta-one that boosts +5 weapon power and +50 health, and one that boosts +9 weapon power and +50 health. Both are under the same name. I have both pairs in my backpack right now, and have the second one equipped currently. The icon for them in the backpack shows what color they are supposed to be, but the boots themselves aren't the right colors.

The color change didn't happen right away, but a few days after I bought the boots. I haven't seen anyone else with them equipped, so I don't know if other people are having the same problem. Both pairs that I bought do have the wrong color on the right boot.

The boots in question are on my level 46 Swashbuckler, Misty Jackson.

Commodore
May 31, 2009
801
I also found out today that other boots with the same style are showing the wrong color on the right foot as well.

Administrator
Thanks for your reports! We'll take a closer look at this item.

*One-Eyed Jack, Your Pirate101 Community Manager*
Commodore
May 31, 2009
801
No problem, One-Eyed Jack! Thanks for responding!