Getting kicked to choose pirate screen

AuthorMessage
Ensign
Jul 22, 2011
1
Anybody else having the problem of trying to enter area and getting the msg "area closed to adventure at this time try again later"?? And then getting kicked to the choose your pirate screen? Happening to me and my daughter (different account) constantly, making the game unplayable. Suggestions?

Pirate Overlord
Mar 10, 2009
6079
It has only happened to me a couple of times and it always went fine the second try so I just thought it was a loading issue. Is it always the same computer that this happens to your daughter with? Perhaps her video card doesn't have enough RAM. That was the issue with me on my older computer when I kept running into things because of screen freezes and I would see bizarre things like square bubbles that no one else saw.

Gunner's Mate
Nov 21, 2010
215
Chrissy Th'Blesser on Jun 3, 2013 wrote:
It has only happened to me a couple of times and it always went fine the second try so I just thought it was a loading issue. Is it always the same computer that this happens to your daughter with? Perhaps her video card doesn't have enough RAM. That was the issue with me on my older computer when I kept running into things because of screen freezes and I would see bizarre things like square bubbles that no one else saw.
i totally agree with you on wizard and pirate it happened it was a pain

First Mate
Dec 12, 2011
419
Pang87 on Jun 3, 2013 wrote:
Anybody else having the problem of trying to enter area and getting the msg "area closed to adventure at this time try again later"?? And then getting kicked to the choose your pirate screen? Happening to me and my daughter (different account) constantly, making the game unplayable. Suggestions?
I have the exact same problem. I posted a message a few days ago in the Message Boards, but nobody replied...

Administrator
If you notice a spinning icon in the top left hand corner of the screen trying to load an area of the game, then simply wait until this finishes loading, and you'll be ready to continue on with your adventures. If there isn't a loading icon, then perhaps this is an issue that Customer Support (support@pirate101.com) will need to be involved with.

*One-Eyed Jack, Your Pirate101 Community Manager*
Petty Officer
Jan 10, 2013
58
Before you do, make sure software like PeerBlock and your antivirus are turned off.

Lieutenant
May 24, 2009
160
I am getting that exact same problem. I was in Cool Ranch the other day and it took me a good 5 minutes to access Arroyo Grande, eventhough I have accessed it many times in the past. Do not worry you are not alone. I just hope they fix this bug , glitch or whatever it is soon.

Happy Questing!

Bosun
May 01, 2012
396
I do not recommend turning off your Anti-virus. The game has worked fine with my Anti-virus on (Norton 360).