Gear changing appearance post update...bug??

AuthorMessage
Dread Pirate
Jun 17, 2013
2674
Hello Jack and good day to you.

I noticed that on one of my pirates, one piece of gear has a different appearance since the updates were installed. I also saw this thread on Central where a fellow pirate had the same issue with gear reverting back to an old appearance/file image.

A while back when I was updating the wiki and adding some file images, I came across some Boots that had completely different styled appearances for Male and Female versions and 2 versions of Male of the same item. I discussed it with a wiki master and he said that when updates were implemented a while back to add some new gear to boss/creature drops in Skull Island, several items were given cosmetic upgrades.

Oddly it appears that so far and to my knowledge, the possible reverting back to old file images has only affected Boots and both Boots in question have the same before and after appearances and were both Swashbuckler class only Boots. I don't really mind too much since the gear is low level (although they were some pretty schnazzy looking boots), but I just wanted to report this in case you and KI were not aware of the issue.

The Boots that did an appearance swap were as follows:

On my Level 6 Swashbuckler, Nimble Brom Nesbit-
Swashbuckler's Clogs (1+) with the power Hoodoo Touch (I uploaded the image a while back, so I can confirm that's what the new Clogs should look like)

On other players low level Swashbuckler,
Gunn's Dress Boots

Not sure if this is a confirmed Bug or not but any info and or reply in regards to this will be greatly appreciated. If it has not been reported before, just let me know if I should contact support directly.

THANK YOU!

Developer
Hello Valkoor--

I'm able to look back through the revisions of the files to ascertain definitively which ones were affected.

I can confirm that I have found (and fixed) a bug with the Swashbuckler's Clogs.

I can also (unfortunately) confirm that Gunn's Dress Boots have not changed.

The poster at Central may indeed have some boots that were affected, but I can only assume that her recollection is off, or that she had stitched them, etc.

Dread Pirate
Jun 17, 2013
2674
ValkoorTheVictorio... on May 28, 2014 wrote:
Hello Jack and good day to you.

I noticed that on one of my pirates, one piece of gear has a different appearance since the updates were installed. I also saw this thread on Central where a fellow pirate had the same issue with gear reverting back to an old appearance/file image.

A while back when I was updating the wiki and adding some file images, I came across some Boots that had completely different styled appearances for Male and Female versions and 2 versions of Male of the same item. I discussed it with a wiki master and he said that when updates were implemented a while back to add some new gear to boss/creature drops in Skull Island, several items were given cosmetic upgrades.

Oddly it appears that so far and to my knowledge, the possible reverting back to old file images has only affected Boots and both Boots in question have the same before and after appearances and were both Swashbuckler class only Boots. I don't really mind too much since the gear is low level (although they were some pretty schnazzy looking boots), but I just wanted to report this in case you and KI were not aware of the issue.

The Boots that did an appearance swap were as follows:

On my Level 6 Swashbuckler, Nimble Brom Nesbit-
Swashbuckler's Clogs (1+) with the power Hoodoo Touch (I uploaded the image a while back, so I can confirm that's what the new Clogs should look like)

On other players low level Swashbuckler,
Gunn's Dress Boots

Not sure if this is a confirmed Bug or not but any info and or reply in regards to this will be greatly appreciated. If it has not been reported before, just let me know if I should contact support directly.

THANK YOU!
Hi Jack, I saw your post on Central in regards to this. Please feel free to close and/or lock this thread (or even delete it all together). I and others appreciate you looking into it and following up with it. If something can be done great, if not- no biggie at all.

Thanks Again!

Dread Pirate
Jun 17, 2013
2674
Ratbeard on May 30, 2014 wrote:
Hello Valkoor--

I'm able to look back through the revisions of the files to ascertain definitively which ones were affected.

I can confirm that I have found (and fixed) a bug with the Swashbuckler's Clogs.

I can also (unfortunately) confirm that Gunn's Dress Boots have not changed.

The poster at Central may indeed have some boots that were affected, but I can only assume that her recollection is off, or that she had stitched them, etc.
Ok, thanks a bunch Ratbeard! I thought for sure something was buggy with my SWB's boots, but didn't pay too much mind to it until I saw the Central post. Sorry to see that her boots were not what she had thought they were. Perhaps, I will try to inquire as to whether she had stitched them or if she was just mistaken as to which boots got the "boot".

Thank you again for looking into it and for fixing it....super efficient and helpful as always!

And thank you Jack as well, for following through with it and taking the time to pass it on and see that it was looked into!

Dread Pirate
Jun 17, 2013
2674
Ratbeard on May 30, 2014 wrote:
Hello Valkoor--

I'm able to look back through the revisions of the files to ascertain definitively which ones were affected.

I can confirm that I have found (and fixed) a bug with the Swashbuckler's Clogs.

I can also (unfortunately) confirm that Gunn's Dress Boots have not changed.

The poster at Central may indeed have some boots that were affected, but I can only assume that her recollection is off, or that she had stitched them, etc.
Hello Ratbeard, I just had a question about the Clogs.

Are they supposed to look like the blue, chunky ones or like the brown, stylish ones after the fix? In my original post there's links to screenshots of both images. I only ask because my SWB is still wearing the blue ones. Or maybe the fix has taken place but has not been updated yet and I am way to eager to show them boots off again.

I just wanted to ask just in case the fix has taken place, but for some reason there happened to still be an issue.

Thank you!