Game freezes when I go into places

AuthorMessage
Ensign
Jul 20, 2013
4
I've been playing pirate101 for the last couple of weeks and I have just bought membership and crowns. I love this game but his annoying bug keeps appearing ever since I bought some crowns. The bug is every time I walk into a building or I'm on a path and it needs to load the loading screen doesn't pop up, instead the game just stops and my character is still walking but nothing happens. I can look at my inventory and stuff but I can't move and all. It keeps appearing so when that happens I switch realms but only sometimes that works. So what I did is re-install the game but it still happens! It's so weird because this never happened before. Also now the game won't even let me got on my character, it just says 'Error. Try again later' Please replay!
I really want to play!

Administrator
Oh oh! It sounds like you're having some troubles that require further assistance, and you'll want to contact support@pirate101.com if this problem persists. When you contact them, please provide as much detail as possible:

1. Confirm username (which account are you playing)
2. What area were you trying to access when this happened?
3. What time (approximately) was it?
4. Please attach game logs for further review (see below for more instructions).
5. Are you still having this trouble? If not, what occurred?

Instructions for sending game logs:
Use your email service to add an attachment. Drill down to the Pirate101 Folder then to the Bin Folder and the Log Folder then select "Captain_XXX.Log" (the highest numbered one or the most recently dated). Then just hit send!

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the Captain.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped Captain.log.zip file.

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Jul 20, 2013
4
One-Eyed Jack on Jul 8, 2014 wrote:
Oh oh! It sounds like you're having some troubles that require further assistance, and you'll want to contact support@pirate101.com if this problem persists. When you contact them, please provide as much detail as possible:

1. Confirm username (which account are you playing)
2. What area were you trying to access when this happened?
3. What time (approximately) was it?
4. Please attach game logs for further review (see below for more instructions).
5. Are you still having this trouble? If not, what occurred?

Instructions for sending game logs:
Use your email service to add an attachment. Drill down to the Pirate101 Folder then to the Bin Folder and the Log Folder then select "Captain_XXX.Log" (the highest numbered one or the most recently dated). Then just hit send!

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the Captain.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped Captain.log.zip file.
It works now, thanks One-Eyed Jack! All I did is reinstall the game AGAIN and it worked! Thank you!