Everything is broken.

AuthorMessage
Ensign
Sep 03, 2009
27
So i just turned on Pirate101 after being away for a while and when i got to the character menu, i noticed that a ton of things were missing (my characters body parts, there clothes, etc.) and some of them were just flat out gone (they were just invisible i just couldn't see them). Does anyone know why the texture are off the wall? (Note: I can not provide any screen shots)

Pirate Overlord
Mar 10, 2009
6079
The Onyx Rose on Feb 2, 2014 wrote:
So i just turned on Pirate101 after being away for a while and when i got to the character menu, i noticed that a ton of things were missing (my characters body parts, there clothes, etc.) and some of them were just flat out gone (they were just invisible i just couldn't see them). Does anyone know why the texture are off the wall? (Note: I can not provide any screen shots)
I suspect a couple of things. Since you have been gone for a while there have been several updates and maintenance things done and things just have to finish loading into your system. Second, it could be time to check out the web page for your graphics card and have it updated. The new updates caused things that used to work fine for my system start acting very weird. Once I updated my graphics card all is well again. If those things don't work I would send a message to customer support (Just click the "Contact Us" tab) and they can help you to send them the files they need to be able to tell you just what your system needs. They are really knowledgeable about these things.