Crab Crawlies in Ancient Tunnels

AuthorMessage
Lieutenant
Aug 15, 2012
152
1.) As I walk in the Ancient Tunnels I see three crawlies, one's in place while the other two are moving back and forth in two squares. I tried to join the "combat" but it says it's full and nobody is there.

2.) I tried to join another battle and it took forever for it to get to the battle board. I was able to go to my pirate menu and come back twice so I could help out that person. Eventually it got to the part when it asked if I wanted to stay in combat for flee 5 times after clicking "stay". After that I clicked "flee" and I didn't even go anywhere. I was still in the same spot, but it wasn't during combat. When a crawlie approached me I was back in combat... dead. They didn't kill even me the first round, I was already dead.

Administrator
You'll want to contact support@pirate101.com if this problem persists. When you contact them, please provide as much detail as possible:

1. Confirm username (which account are you playing)
2. What area were you trying to access when this happened?
3. What time (approximately) was it?
4. Please attach game logs for further review (see below for more instructions).
5. Are you still having this trouble? If not, what occurred?

Instructions for sending game logs:
Use your email service to add an attachment. Drill down to the Pirate101 Folder then to the Bin Folder and the Log Folder then select "Captain_XXX.Log" (the highest numbered one or the most recently dated). Then just hit send!

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the Captain.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped Captain.log.zip file.

*One-Eyed Jack, Your Pirate101 Community Manager*