Connecting to Patch Server Error

AuthorMessage
Ensign
Jul 19, 2013
1
I am running Pirate 101 on a Windows 8 computer and can't connect to the patch server. Everytime that I log in, it says connecting to patch server and then nothing happens. I have tried disabling my firewall and that didn't work. It seems that the internet isn't working for this or Wizard 101. I have tested wizard 101 to see if that worked, but on login page it said that I wan't connected to the internet. This is strange to me because I can get onto google chrome and my other browsers, but just can't connect to the internet when I try to play these games. Just a note that this is my first time trying to play this game on this Windows 8 computer. I really hope that someone can help me so I don't have to cancel my subscription and stop playing.

Administrator
Hello! Since it appears you've run through many of the usual suspects, the best advice I can offer at this point is that you contact Customer Support. They may ask you for additional files when you contact them to help get to the bottom of the problem. Either click the orange question mark above to get started or send them an email to support@pirate101.com.

*One-Eyed Jack, Your Pirate101 Community Manager*
Commodore
Sep 20, 2009
811
Jadam1234 on Sep 2, 2013 wrote:
I am running Pirate 101 on a Windows 8 computer and can't connect to the patch server. Everytime that I log in, it says connecting to patch server and then nothing happens. I have tried disabling my firewall and that didn't work. It seems that the internet isn't working for this or Wizard 101. I have tested wizard 101 to see if that worked, but on login page it said that I wan't connected to the internet. This is strange to me because I can get onto google chrome and my other browsers, but just can't connect to the internet when I try to play these games. Just a note that this is my first time trying to play this game on this Windows 8 computer. I really hope that someone can help me so I don't have to cancel my subscription and stop playing.
Make sure your internet browser is not set to work offline. It sound strange but last month I was having the same problem as you are. I contacted KI, followed all the steps they gave me but was unable to solve the problem. It even got to the point of KI offering me a refund for my remaining membership.

However, as one last step I decided to check Wizard101 to see if it was affected. Same as you I got the "not connected to the internet message" I also saw a message suggesting that I check if my internet browser is set to work offline. First, I checked firefox (which I use the most) but it was not set to work offline. Then I remembered I still have internet explorer as well. When I checked my internet explorer I found that it was somehow set to Work Offline mode. After switching it to work online, both Pirate101 and Wizard101 are working again.

Just open up your internet browsers (each one if you have multiple) hit the alt key on your keyboard to bring up the menu ribbon, select FILE and make sure it's not set to Work Offline.

Administrator
Hello! Customer Support responded to your ticket on 2 September. Is this issue resolved? If not, you'll need to update your support ticket for further assistance.

*One-Eyed Jack, Your Pirate101 Community Manager*