Can't log in

AuthorMessage
Captain
Dec 11, 2010
740
Hey a couple days ago I wasn't able to log in (thought it was because of the rain interfering with my wifi so I thought nothing of it)

But now my internet is working fine but for some odd reason I still cant log in.

It will load the data from the launcher but once I get to the picture of the ship (before character selection screen) it just stays there forever loading but never going to the selection screen.

How can I fix this? (Note I don't have any lag on the rest of my computer)

Administrator
Hi! Please check your email. Support has opened a ticket for you in regards to this issue.

Thanks!

*One-Eyed Jack, Your Pirate101 Community Manager*
Captain
Dec 11, 2010
740
One-Eyed Jack on Feb 11, 2014 wrote:
Hi! Please check your email. Support has opened a ticket for you in regards to this issue.

Thanks!
huh it ended up working when I redownloaded the game.

Thanks though

Captain
Dec 11, 2010
740
Captain
Dec 11, 2010
740
Alright it's working again. (Restarted the computer fully which usually fixes these types of glitches ended up working)

Commodore
Sep 20, 2009
814
Rachel Dreamsong on Feb 24, 2014 wrote:
Alright it's working again. (Restarted the computer fully which usually fixes these types of glitches ended up working)
This sounds a lot like a bug I was having a while ago. I just have to ask, do you also play Wizard101, and if you do, when Pirate101 does not load, if you try Wizard101 does it say that you're not connected to the internet?

If that's the case, the fix might be even simpler than restarting your computer, simply go into internet explorer (or what ever other internet browser you use) and make sure that your browser is not set to "Work Offline" mode.

Ensign
Nov 25, 2012
2
I have the same problem to and i don't really know what is worn. Sad