Can't join game.

AuthorMessage
Ensign
Oct 19, 2012
3
Hi. I first created my account back when the game first started and was a paying member, but I ended up canceling my membership and deleting my game. A few days ago, I decided to try it again, so I re-downloaded it. I recovered my old log-in information, and entered the game. I resumed my questing in Cool Ranch, and everything ran smoothly; until yesterday, that is. It started when one of my friends teleported to me to help me in a battle in the skyway. After the battle was finished, I tried to go back to the life fountain of Santo Pollo, when my game glitched. It froze, so I had to close it. I got back online, and found that my ship was somehow outside of the map. I teleported to one of my friends who was in Santo Pollo. I tried to go to into the docks where my quest was, but when I went into the gate my game froze again. I closed the game, re-entered, tried again and it froze again. This process was repeated 2 or 3 more times until I decided to try and switch to a less-crowded realm and try again; it worked. So, after that, I was fine for a while. Later, after being offline, I tried to get on. Once I got to my character screen and pressed play, it loaded for a long time before it said "Unable to join. Please quit and try again." I clicked okay, the loading screen came up, then it went back to the character screen. I pressed play, and it worked. That was last night. Now, anytime I try to get on, after pressing play it loads for at least a minute before the same message appears. I click okay, wait for the loading screen, press play again, and it does the same thing again. I have tried over and over again, but nothing happens. I simply can't play. I'm not sure why this is happening or if you guys can do anything about it, but I really want to play. Sorry for such a long post. Any help or advice would be greatly appreciated!
- Ryan Ashburn -

Administrator
Hi! It's good to hear you're giving the game another shot, and I'm sorry to hear about your troubles. I took the liberty of contacting support for you and they should be in touch with you over email to help get your character unstuck.

Hope to see you in the skyways soon!

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Oct 19, 2012
3
Oh dear. The problem was fixed, but its happening again- this time in Mooshu. I noticed it was being glitchy last night, but I figured it was just the game. Well, I just got online, heading to the Temple of the South Wind. I tried to dock my ship, but it took about a minute and a half before the loading screen went away. When it went away, I my ship was invisible and I couldn't move or anything. I left, tried to re-enter, and the message appeared telling me to quit and try again. I have done so several times, but to no avail. Last time this happened, KI reset my location. If you guys could do this for me again, that would be great. Thanks.

Ryan Ashburn
Level 46 Witchdoctor

Administrator
We've got your character unstuck again. If this happens again, please contact Customer Support directly at support@pirate101.com, they'd like to get more information from you.

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Dec 15, 2012
8
I saw this post and I was wondering if you could help me, too? I can't join the game because when I press 'Play!' it says "Graphical client unable to load. Error." Could you unstick me, too? And also my sister, WhiteTiger13000.

Thanks!
Roslyn, Level 48 Buccaneer, iluvcats87
and don't forget
Scarlet, Level 3 Witchdoctor, WhiteTiger13000