Can't access the zone

Dec 30, 2008
I was doing side quest in Mooshu and when I was trying to get into the Lake of the Rising Sun, an error came up saying that the zone had failed to load. I tried to get back to my character again after a while, but it said the same thing again. I've tried logging on and off and restarting my computer, but nothing is working. I'm getting really frustrated and I don't know what to do. If someone could help, I would be very gratefull.

Noble Victoria Radcliffe - lvl 50 Swashbuckler

you'll want to contact if this problem persists. When you contact them, please provide as much detail as possible:

1. Confirm username (which account are you playing)
2. What area were you trying to access when this happened?
3. What time (approximately) was it?
4. Please attach game logs for further review (see below for more instructions).
5. Are you still having this trouble? If not, what occurred?

Instructions for sending game logs:
Use your email service to add an attachment. Drill down to the Pirate101 Folder then to the Bin Folder and the Log Folder then select "Captain_XXX.Log" (the highest numbered one or the most recently dated). Then just hit send!

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the Captain.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped file.

*One-Eyed Jack, Your Pirate101 Community Manager*