Boards bug

AuthorMessage
Commodore
Feb 02, 2013
826
Lieutenant
Nov 11, 2012
131
where you logged in? and its at the bottom of the yar button.

Dread Pirate
Jun 17, 2013
2743
zuto4011a on Apr 30, 2015 wrote:
I haven't been able to click show yar history for awhile now
I have had the same problem, Zuto and for quite some time now. Viewing the post yar history in Google Chrome seems to work just fine, but for the last couple weeks, when using the Internet Explorer browser, the yar history 'link' doesn't work at all. I've checked on 3 different computers, all with the most recent update of Internet Explorer, and none of them will display the yar history. But Google Chrome works just fine on all of them.

Not sure if it is a Internet Explorer settings issue or an incompatibility issue between the P101 site and the latest version of Internet Explorer. I've tried a couple of things in the settings, security and with compatibility view, but I'm no computer ace and never came up with a solution. Maybe going back to the previous version may help, but for now I just check in on Google Chrome if I want to see the yar history of posts.

Maybe Bonnie or Jack could help us out a bit or perhaps another poster that found a solution to the problem.

Admiral
Jul 07, 2013
1124
I updated my browser and still doesn't work either. It's nice to know who you didn't offend.

Virtuous Dante Ramsey

Admiral
May 30, 2010
1114
Commodore
Feb 02, 2013
826
Just tried it with my phone and it worled, must be an IE bug after all

Commodore
Apr 28, 2012
957
Lieutenant
Nov 11, 2012
131
this is no bug try logging in first if you were logged in then look at the left of the yar button it says "Show yar history" if that does not work then no one yarr'ed your message. if this does not help. i do not know what happened try google chrome.

Petty Officer
Jun 16, 2012
96
It's a bug, was reported in this earlier thread. https://www.pirate101.com/forum/the-bilge-pump/i-cant-see-yar-history-8ad6a4184c744a28014c916a085e7082?page=1#getPostLikeHistory_8ad6a4184c744a28014c916a08627083

Still no joy for Internet Explorer that used to work. I'm a little late replying as I don't come here that often anymore. The very long wait for the next book is tiresome and the boards only entertain for so long.

Commodore
Jan 22, 2013
875
it may not be they're highest priority considering all the network maintenance. hopefully they are preparing for a new update (hopefully a new world not something like the pet update) but yes it does "bug" me sometimes (pun intended)

Lieutenant
Nov 11, 2012
131