Anyone else having this problem?

AuthorMessage
Ensign
Apr 26, 2011
5
I am sorry if this is the wrong place but this is as close a topic as, I could find.
I can update pirate101 just fine. Then after I try to start the game it comes up as pirate.exe has stopped working.
It doesn't happen only on this computer, but my other computer as well. Both are windows but different versions. It will not let me run pirate101 because of this. I can delete and download it again, beacuse that is what, I did last time. This is becoming annoying having to download it every time now! So is anyone else having this problem? Anyone know of any issues to fix this? Any help is very appreciated!

Administrator
Pirate101 was down for a bit early this morning to apply an update to the game, but you'll want to contact support@pirate101.com if this problem persists. When you contact them, please provide as much detail as possible:

1. Confirm username (which account are you playing)
2. What area were you trying to access when this happened?
3. What time (approximately) was it?
4. Please attach game logs for further review (see below for more instructions).
5. Are you still having this trouble? If not, what occurred?

Instructions for sending game logs:
Use your email service to add an attachment. Drill down to the Pirate101 Folder then to the Bin Folder and the Log Folder then select "Captain_XXX.Log" (the highest numbered one or the most recently dated). Then just hit send!

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the Captain.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped Captain.log.zip file.

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Mar 09, 2009
1
Ah, this is interesting. I've had to uninstall the game twice now and re-install it. I can enter my username and password, the game updates, then I get the small rectangular picture on the screen, then it just goes away. Going through task manager (xp with the latest updates), and the process isn't there. It simply shuts down. I will try to gather logs and such and send them in. I usually run 2 or 3 instances of the game on the same computer, but one night I could only load one, the second one did the above. Had to log out of the one game, uninstall and re-install again. Then all was well (big broadband pipe helps here!)

Ronan