A Couple Cosmetic Bugs That... Bug Me

AuthorMessage
Ensign
Apr 21, 2009
29
Hello Pirate101 community! I have noticed a couple cosmetic bugs with my characters over the past few months, and I would like to know if anyone else has noticed this or if it is perhaps an issue with my computer that I should contact support over.
The first is with any outfit with the look of the Hato No Kai's garb. The right side of the torso part on the jacket seems to have a material issue, in that it seems to have a filter of the secondary color over the original texture. This has been around since at least the Marleybone and Aquila update I believe. This is saddening because I love this look for my swashbuckler and planned to stitch it if ever I obtained the Kano Sensei Gi.
The second is with any outfit with the look of the Robe of Houndini. This one must have been relatively recent, because I used that robe a lot on my witch, and I even stitched my Hexagram Kit to a robe with that look as well and it looked fine then. It looks as though a few vertices on the skirt bit are out of place. It makes the skirt poof out more in the front, and pinch in more in the back. This can not be (or at least I hope it's not) an intentional thing, because it makes the outfit look... strange.
I have a maxed character of every class and the bugs show for all of them. The bugs also show on both my Mac and PC. It's also important to note that in both the cases for the bugs this only applies to the female variants of these clothing items; the male variants look perfectly normal.
Any info would be appreciated, I'm trying to find out if it's a universal glitch or just me.