Why can't I turn bloom on?

AuthorMessage
Ensign
Dec 13, 2009
1
Good morning, KingsIsle!

You guys rock so much! :D My only problem with the game right now is the Bloom setting in Options. It's greyed out on my computer, and I can't turn the feature on. Is there any reason you might know about as to why?

Thanks for being so awesome,
Helpful Rebecca Mainstay <3

Administrator
I'll see what I can find out. Do others have a greyed-out Bloom button?

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Dec 22, 2008
28
When smoothing is turned on, bloom turns grey and can't be used.

Community Leader
I believe that Bloom can only be used in "Fullscreen" mode. That might be the issue.
Wish I could check my video settings for the game (dont have access to it right now).

Dr Zeppers (aka Silent Sam Stern)
Piratey parodies I like to make.
I be a crazy pirate for goodness sake!
Artist & Admin of Skull Island TV
Ensign
Jun 05, 2008
14
I just thought it was hardware setting not detected as being available by my video card. But I'm missing bloom as an option as well.

Administrator
ArmyofOne49 on Nov 13, 2012 wrote:
When smoothing is turned on, bloom turns grey and can't be used.
This answer is the winner! Vice versa, turning Bloom on will also disable Smoothing.

*One-Eyed Jack, Your Pirate101 Community Manager*
Ensign
Aug 13, 2010
39
A better question would be to ask...What on earth do either of those do, and which option would be better to minimize lag?