we got a problemo here people!

AuthorMessage
Captain
Jan 17, 2013
637
hulloo pirates, i have a problem with my lap top. when i enter in on pirate101, the sound does not work and i dont hear the music or anything, it has been doing this for a few months and i though that something was wrong with my computer, but the sound works just fine on other things, what do i do?

Gunner's Mate
Sep 28, 2009
233
fearless robert sp... on Jul 1, 2014 wrote:
hulloo pirates, i have a problem with my lap top. when i enter in on pirate101, the sound does not work and i dont hear the music or anything, it has been doing this for a few months and i though that something was wrong with my computer, but the sound works just fine on other things, what do i do?
Hey Robert!

What I would first do is check your options. To do so, hover your mouse over the little arrow at the top to bring down the drop menu. Then, click the orange gear to the right, go down to options, and then click it. Then on the third category, Adjust Sound Options, click it, and check to make sure "Sound Enabled" is turned on. Then, make sure your Master Volume is at max, and ditto for the next 3 bars, to ensure the volume is working. If none of those options worked, make sure the volume on your computer is not at mute or is not too low.

If you still encounter problems, I would bring your laptop in to wherever you got it and see if they can help you.

Administrator
Hmm. Have you checked your sound options in the Options menu?

Note that with Windows 7 and Windows Vista, you can control sound for individual applications. Open up your sound manager (normally located in your system tray next to your clock) and make sure Pirate101 is turned up. It may seem silly, but it's an issue that happens rather often.

Beyond those suggestions, your best bet would be to contact support@pirate101.com for more assistance.

*One-Eyed Jack, Your Pirate101 Community Manager*
Captain
Jan 17, 2013
637
Captain
Jan 17, 2013
637
One-Eyed Jack on Jul 1, 2014 wrote:
Hmm. Have you checked your sound options in the Options menu?

Note that with Windows 7 and Windows Vista, you can control sound for individual applications. Open up your sound manager (normally located in your system tray next to your clock) and make sure Pirate101 is turned up. It may seem silly, but it's an issue that happens rather often.

Beyond those suggestions, your best bet would be to contact support@pirate101.com for more assistance.
can it do that for macbook pro? thats what i have