Lost Connection

AuthorMessage
Ensign
Aug 13, 2010
1
Today I was in the middle of rescuing Mustang Sally and the game lost connection. That has happened a few times lately and it's not my internet...Anyway, the game tried to log me back in but the screen froze so I had to quit game. I came right back on but not only did I have to start the dungeon over, two of my companions had died. They all had plenty of life when I was booted off. Now I have to wait an hour before I can do this dungeon with my best companions. If this happens with my 65 level pirates I understand the wait time is much longer. I know I can spend gold to get them back but this just isn't fair. I hope you figure out a way to address this.

Ensign
Apr 21, 2014
3
I have been having similar issues as well, but mine have had to do with the game becoming unresponsive. My character can still navigate throughout the map but all the environmental sprites are frozen in place such as I cannot speak with NPC's, fight enemies, enter any locations and port to other locations. This issue started to occur when I was about mid-way through Cool Ranch. I've tried uninstalling and reinstalling the game and it worked for a little while, however, the same issues kept re-occurring and as of late it has gotten worse. I've performed all the recommended troubleshooting methods and that hasn't helped either. I'm now at level 62 and in Aquila and still the problem persists. Another thing I've tried was to create a new character and start from the beginning to see if I would encounter the same issues and to my surprise, I had experienced none. It makes me wonder if the more locations a player has access to might have some effect on the loading process of the game. Has anyone else experienced this problem, if so, please advise of a corrective action. I don't want to have to discard a character I have been working on for so long.

Administrator
You'll want to contact support@pirate101.com if this problem persists. When you contact them, please provide as much detail as possible:

1. Confirm username (which account are you playing)
2. What area were you trying to access when this happened?
3. What time (approximately) was it?
4. Please attach game logs for further review (see below for more instructions).
5. Are you still having this trouble? If not, what occurred?

Instructions for sending game logs:
Use your email service to add an attachment. Drill down to the Pirate101 Folder then to the Bin Folder and the Log Folder then select "Captain_XXX.Log" (the highest numbered one or the most recently dated). Then just hit send!

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the Captain.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped Captain.log.zip file.

*One-Eyed Jack, Your Pirate101 Community Manager*
Gunner's Mate
Sep 28, 2009
233
cruel hunter on Jun 8, 2014 wrote:
I have been having similar issues as well, but mine have had to do with the game becoming unresponsive. My character can still navigate throughout the map but all the environmental sprites are frozen in place such as I cannot speak with NPC's, fight enemies, enter any locations and port to other locations. This issue started to occur when I was about mid-way through Cool Ranch. I've tried uninstalling and reinstalling the game and it worked for a little while, however, the same issues kept re-occurring and as of late it has gotten worse. I've performed all the recommended troubleshooting methods and that hasn't helped either. I'm now at level 62 and in Aquila and still the problem persists. Another thing I've tried was to create a new character and start from the beginning to see if I would encounter the same issues and to my surprise, I had experienced none. It makes me wonder if the more locations a player has access to might have some effect on the loading process of the game. Has anyone else experienced this problem, if so, please advise of a corrective action. I don't want to have to discard a character I have been working on for so long.
Hey Cruel Hunter, and welcome to the boards

Do you see a little patcher icon on the top left corner of the screen each time you log in? I once had an issue with patching some of the files needed to keep playing ( If this isn't the issue, sorry, but if it is, doesnt hurt to tell this anyways ). I was able to resolve it by fixing my proxy settings. I have a program called Privoxy which makes a proxy server in which the P101 client can use to patch the files with ease. Hopefully this can help some pirates who have patching issues.