Compass

AuthorMessage
Ensign
Nov 14, 2009
1
I wasn't quite sure where to put this, so I just did skull island. This will probably not make me sound very smart, most likely because i'm not, but I accidentally turned on the compass with a shortcut when sending a message. I can't figure out how to turn it off now.

Administrator
Hi! I believe what you need to do is press "N" to turn off "N"avigation Buttons. More keyboard shortcuts can be found here.

*One-Eyed Jack, Your Pirate101 Community Manager*
Bosun
Oct 15, 2010
359
You can also go to Options > Gameplay Options > Place Names > On

Pirate Overlord
Mar 10, 2009
5805
GallifreyanTimelor... on Dec 21, 2013 wrote:
I wasn't quite sure where to put this, so I just did skull island. This will probably not make me sound very smart, most likely because i'm not, but I accidentally turned on the compass with a shortcut when sending a message. I can't figure out how to turn it off now.
Welcome to the message boards Gallifreyantimelord. We love to help out pirates and make them giggle. Please don't feel you are not smart. We all felt that way in the beginning when it was new to us too. Hey, you were smart enough to come to the right place to get your question answered so that sounds like an intelligent pirate to me.